未分類

明けまして、おめでとうございます。
本年もよろしくお願いいたします。

n-flag-sony

デジタルモノ

WordPress2.9.2へ何の気なしにアップグレードしたら再び文字化けの悪夢。
覚え書き程度の手抜きポストですが・・・。

デジタルモノ

現在使用している「さくらインターネット」のレンタルサーバー(スタンダードプラン)ですが、MySQL4.0で稼働していました。
しかしながら、Wordpress2.9からはMySQL5以上が必須となりました。
結果として、WordpressそのもののアップデートはMySQL5へのアップデートが前提条件となってしまいました。

簡単にいくと思っていたMySQLのアップグレード。
文字化けの嵐に悩んだ結果、なんとか稼働できるようになったのでその備忘録です。

他のサーバーで全く同じことをやっているんだけど、
MySQL5へ新規でWordpressをインストールしたものは大丈夫。
なぜだろう。